Wireless network status validating identity 16 dating 20 year old canada

Wireless Network Connection shows that the laptop is picking up my home wifi network, and shows that it is connected, but continues to say "Validating Identity" and is not allowing me to access wireless services.- Wireless Network Connection Properties says Connect using: Intel® PRO/Wireless 2200BG Network Connection - From there, I select the Wireless Networks tab, and select the name of my home network under the Preferred Networks section, then select Properties - 3 tabs then say Association, Authentication, Connection - Association tab: Network name (SSID) - then, name of my home wifi network Wireless network key Network Authentication: (Open, Shared, WPA, or WPA-PSK) -- I select WPA-PSK Data encryption: (TKIP or AES) -- I select AES Network key --- I enter the password we use on the Netgear wifi server When I hit the "Connect" button to connect to the network, it will say, "Please wait while Windows connects to the network" then after several seconds, it will say that it has connected, but then will sit there with a yellow star above the 5 green bars showing wifi signal strength, and just to the left of the star it says "Validating identity" and will stay that way indefinitely. The little status icon that's supposed to indicate your wireless network status in the bottom right of the computer screen (in the taskbar) shows a computer with a yellow dot moving back and forth beneath it.

The computer that will not connect does not have security settings that match the router settings.

Laptop: - Dell Latitude D610 - Windows XP Professional Desktop (hooked up to home cable internet provider): - Asus Essentio Series - Windows 7 - has Netgear wireless router to allow home wifi network I've had no problems getting my Android phone or my kids' i Pods to access the wifi service at home, so I expected to easily use my laptop on the wifi network. I haven't used my laptop in a while (and never on home wifi network, only set up a few months ago), usually stays plugged in to ethernet at work.

Brought it home today, was going to use home wifi and get some work done.

I just installed a new wireless router and after entering the wireless SSID and password, I’m stuck at the status “Validating Identity”.

I just installed a new Linksys ADSL modem/router at home.

Leave a Reply